e-satisfaction

The #1 Humanized Marketing Platform

jQuery Compatibility

Follow

Introduction

e-satisfaction Integration Script at its current version includes jQuery to make it easier and safer to run our Javascript code.

Our integration script contains by default a jQuery version, but you can choose to integrate without jQuery, in case your website has jQuery already installed. You can read more about it in our Web Integration article.

Embedded jQuery Version

If you choose to integrate with our embedded jQuery version, our version is v3.3.1.

jQuery Compatibility

Although we do our best to cover the functionality of all the versions, here is a list of all the jQuery versions that we have tested to be working with our Integration script:

  • jQuery 1.*
    • jQuery 1.7.*
    • jQuery 1.8.*
    • jQuery 1.9.*
    • jQuery 1.10.*
    • jQuery 1.11.*
    • jQuery 1.12.*
  • jQuery 2.*
    • jQuery 2.0.*
    • jQuery 2.1.*
    • jQuery 2.2.*
  • jQuery 3.*
    • jQuery 3.0.*
    • jQuery 3.1.*
    • jQuery 3.2.*
    • jQuery 3.3.*

Feedback

If you are experiencing a problem with one of the above versions of jQuery on your website, Submit a request and we should address it as fast as we can.

In your email, please provide:

  • The problem with a very simple description along with:
    • Expected behavior
    • Real/Problematic behavior
  • Your Application / Questionnaire Id
  • Your website url
    • If it's a private website, we might need access so that we can perform the debugging.
Was this article helpful?
0 out of 0 found this helpful

Have more questions? Submit a request